Back to overview
Downtime
Web server offline
Nov 12 at 09:15am CET
Affected services
InWeb Systems
InWeb Content Delivery Network
Resolved
Nov 12 at 09:40am CET
This incident has been resolved.
Affected services
Updated
Nov 12 at 09:29am CET
The web server is back online. We are monitoring recovery now.
Affected services
Updated
Nov 12 at 09:25am CET
We have identified the issue and are bringing servers back up.
Affected services
Created
Nov 12 at 09:15am CET
We are currently investigating a problem that makes the entire web server unavailable.
Affected services